bląd camshaft sensor ,bank 2

1998-2003 | silnik: S62B50

Re: bląd camshaft sensor ,bank 2

Postprzez piciu5M » Wt maja 24, 2016 23:05

Ja wymieniłem obydwa a i tak skończyło się robieniem Vanosa ( wychodził wałek poza zakres)
Pozdrawiam
Piciu
piciu5M
 
Posty: 31
Dołączył(a): Pn maja 18, 2015 21:10
Auto: M5

Re: bląd camshaft sensor ,bank 2

Postprzez Koko » Wt maja 24, 2016 23:14

Vanos uszkodzony był mechanicznie czy wystarczyla wymiana uszczelek?
Avatar użytkownika
Koko
 
Posty: 160
Dołączył(a): So maja 02, 2015 19:18
Lokalizacja: Radom
Auto: e39 M5

Re: bląd camshaft sensor ,bank 2

Postprzez pauldv8 » Śr maja 25, 2016 08:11

masz nr tego błędu?

to może być powiązane z vanosem, zacznij od wymiany uszczelek i sprawdzenia zimnych lutów na płytkach sterujących. Aha i zrób pełny test vanosów kompem i zobacz czy go przejdą.
1999 Avus Blau M5
1995 E36 320i M-optisch ;-)
1989 Trans Am GTA
1993 40th anniversary Corvette LT1
pauldv8
 
Posty: 266
Dołączył(a): N kwi 22, 2012 20:18
Lokalizacja: Werkstatt
Auto: M5/E36

Re: bląd camshaft sensor ,bank 2

Postprzez Koko » Śr maja 25, 2016 09:16

pauldv8 napisał(a):masz nr tego błędu?

to może być powiązane z vanosem, zacznij od wymiany uszczelek i sprawdzenia zimnych lutów na płytkach sterujących. Aha i zrób pełny test vanosów kompem i zobacz czy go przejdą.


Nie no już nie gadaj że jak wyskakuje mi błąd wałka rozrządu to mam zaczynać od vanosa :lol: ... wymienię czujnik i zobaczymy
Avatar użytkownika
Koko
 
Posty: 160
Dołączył(a): So maja 02, 2015 19:18
Lokalizacja: Radom
Auto: e39 M5

Re: bląd camshaft sensor ,bank 2

Postprzez e39540 » Śr maja 25, 2016 09:21

U mnie na przykład zaczął wyskakiwać P0023 Camshaft position - actuator circuit (Bank 2). Po podpięciu pod INPĘ okazało się, że vanos na drugiej głowicy nie działa jak trzeba - na dniach auto idzie na regenerację całego vanosa
Avatar użytkownika
e39540
 
Posty: 64
Dołączył(a): Pt kwi 20, 2012 23:07
Lokalizacja: Warszawa
Auto: e39 M5; E46 330xd

Re: bląd camshaft sensor ,bank 2

Postprzez Koko » Śr maja 25, 2016 12:22

No u mnie nie ma bledow vanosa tylko bład czujnika wiec vanosa nie podejrzewam, przynajmniej narazie.
Gdzie Rysiu robisz vanosa?
Avatar użytkownika
Koko
 
Posty: 160
Dołączył(a): So maja 02, 2015 19:18
Lokalizacja: Radom
Auto: e39 M5

Re: bląd camshaft sensor ,bank 2

Postprzez e39540 » Śr maja 25, 2016 12:46

Ehhh, widzisz, to nie jest takie proste też...

Ja tam się mało znam, ale generalnie najlepiej do pod INPĘ podpiąć, bo błędy się mogą różne wywalać, a przyczyna może być inna. Ja miałem w zeszłym roku błąd czujników wałka, na pierwszej głowicy, ale tam na podglądzie było faktycznie widać, że te czujniki nie pracowały zupełnie. Teraz już z kolei widać, że vanos na drugiej głowicy nie pracuje jak powinien.

Vanosa robię na raty, wyjmuje/wkłada Arek z Warszawic, a regeneruje Mehenker z Rzeszowa :)
Avatar użytkownika
e39540
 
Posty: 64
Dołączył(a): Pt kwi 20, 2012 23:07
Lokalizacja: Warszawa
Auto: e39 M5; E46 330xd

Poprzednia strona

Powrót do E39 M5

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 1 gość

cron