Problemy z silnikem S50 B30

1992-1999 | silniki: S50B30, S50B32
Awatar użytkownika
t0mi
Posty: 3
Rejestracja: ndz gru 25, 2016 12:04
Auto: e36 m3

Problemy z silnikem S50 B30

Post autor: t0mi » ndz gru 25, 2016 13:07

Witam,

Mam problem ze swoim silnikiem S50 B30, podejrzewam wtryski, ciężko odpala a potem nierówno pracuje pojawiają się błędy sondy i sterownika oraz falowanie obrotów, sprawdzałem już cewki, świece, przepływomierz, kupiłem 2 nowe oryginalne sondy wymieniłem odmę kilka węży czujnik położenia przepustnicy, przepływomierz itd. i nie ma poprawy. Kompresja jest ok.

Nie jestem ekspertem mechanikiem, a jedynie amatorem. Ten problem mnie przerasta. Nie chce sam zdejmować tej listwy wtryskowej aby czegoś nie uszkodzić jeden wtrysk w aso kosztuje prawie 700 zł już nie mówiąc o listwie. Nie chce również wymieniać czegoś co działa.

Czy znacie jakiś profesjonalny warsztat, mechanika w okolicy śląska który zna się na rzeczy (bmw e36 M) i który był by w stanie uzdrowić moje auto? Aso odpada.

Z góry dzięki za odpowiedź, Pozdrawiam.

rutek
Posty: 157
Rejestracja: śr kwie 15, 2009 15:48
Auto: ///M3 E36 Coupe
Lokalizacja: Elbląg
Kontakt:

Re: Problemy z silnikem S50 B30

Post autor: rutek » ndz gru 25, 2016 13:24

Sprawdź jeszcze stan pompki paliwa oraz filtr, może nie ma odpowiedniego ciśnienia i jest problem z odpaleniem. Można też zerknąć na regulator ciśnienia paliwa.

Awatar użytkownika
t0mi
Posty: 3
Rejestracja: ndz gru 25, 2016 12:04
Auto: e36 m3

Re: Problemy z silnikem S50 B30

Post autor: t0mi » wt gru 27, 2016 08:54

Dzięki za odpowiedź. Filter paliwa już wymieniłem, pompę wymienię, natomiast zagadką jest dla mnie demontaż listwy wtryskowej z jednej strony jest wiązka a z drugiej kwadratowe nakrętki :/

Co do regulatora co należny zdemontować aby się do niego dostać i jak go sprawdzić czy działa prawidłowo?

poniżej kilka zdjęć:

Obrazek
Obrazek
Obrazek
Obrazek

rutek
Posty: 157
Rejestracja: śr kwie 15, 2009 15:48
Auto: ///M3 E36 Coupe
Lokalizacja: Elbląg
Kontakt:

Re: Problemy z silnikem S50 B30

Post autor: rutek » wt gru 27, 2016 18:35

Jak odłączysz wtyczki od wtryskiwaczy i odsuniesz wiązkę to znajdziesz śruby mocujące listwę. Tylko nie próbuj odkręcać tych kwadratowych nakrętek :)
Regulator ciśnienia jest pod 6 przepustnicą, więc bez odkręcenia kolektora do niego się nie dostaniesz.

shielded
Posty: 6
Rejestracja: pn lut 04, 2019 20:06
Auto: e36m3

Re: Problemy z silnikem S50 B30

Post autor: shielded » pn lut 04, 2019 20:10

Hej,
mam podobny problem z moim s50b30. Jaka była przyczyna nierównej pracy na wolnych obrotach?

Awatar użytkownika
t0mi
Posty: 3
Rejestracja: ndz gru 25, 2016 12:04
Auto: e36 m3

Re: Problemy z silnikem S50 B30

Post autor: t0mi » wt lut 05, 2019 14:56

shielded pisze:
pn lut 04, 2019 20:10
Hej,
mam podobny problem z moim s50b30. Jaka była przyczyna nierównej pracy na wolnych obrotach?
Sprawdź elementy gumowe, czy nie ma nieszczelności, a najlepiej wymień je wszystkie na nowe.
Oddaj wtryski do regeneracji, wymień świece, odmę i sondy jeżeli mają już więcej niż 100 tys.
Wyczyść przepustnicę i silniczek krokowy, a na koniec też możesz zmierzyć sobie kompresje.

ale najważniejsze to te elementy i przewody z gumy, one po takim czasie nadają się na śmietnik

Obrazek
Obrazek
Obrazek

shielded
Posty: 6
Rejestracja: pn lut 04, 2019 20:06
Auto: e36m3

Re: Problemy z silnikem S50 B30

Post autor: shielded » wt lut 05, 2019 15:23

Dzięki. Sprawdzam po kolei jak napisałeś.

shielded
Posty: 6
Rejestracja: pn lut 04, 2019 20:06
Auto: e36m3

Re: Problemy z silnikem S50 B30

Post autor: shielded » wt lut 05, 2019 15:31

Najlepsze, albo najgorsze jest to, że nierówna praca na wolnych obrotach występuje tylko czasem. Nieraz odpala na zimnym i pracuje dobrze a problem się zaczyna jak się rozgrzeje. Potem postoi kilka dni, i po odpaleniu znowu pracuje nierówno. Czasem postoi i po odpaleniu pracuje dobrze i problem wraca jak się rozgrzeje. Raz było tak, że po odpaleniu pracował nierówno i po rozgrzaniu nagle problem ustąpił.
Na wysokie obroty kręci się dobrze i ma pełną moc niezależnie czy na wolnych pracuje równo, czy nierówno.

Świece nowe, przepływka wymieniona, cewki wymienione, vanos cichy. Mechanik zdiagnozował zbyt niskie podciśnienie w dolocie na zimnym -0,2 podczas gdy powinno być 0,5. Na ciepłym jest 0,5/


EDIT: problem rozwiązała wymiana nieszczelnej rurki na dolocie i wymiana sond lambda.

ODPOWIEDZ